Problem:
Beim Anmelden mit einem Laptop der Schule klappt die Anmeldung nicht, es kommt der Fehler "keine Anmeldeserver vorhanden".
Ursache:
Der Laptop hat keine Verbindung zum Anmeldeserver, und der User hat sich noch nie oder eine gewisse Zeit nicht auf dem Laptop angemeldet - die Anmeldedaten des Benutzers können nicht überprüft werden.
In den meisten Fällen liegt es daran, dass der WLAN Empfang des Geräte ausgeschaltet wurde, oder das Gerät nicht mit dem WLAN oder mit dem falschen WLAN (z.B. Gast) verbunden ist. Wirklich selten liegt tatsächlich ein Hardware defekt vor.
Lösung:
Überprüfe ob das WLAN eingeschaltet ist! Je nach Typ funktioniert das etwas anders. Die L510/L512/T420 haben einen kleinen Schalter auf der rechts vorne/Seite, die L540 werden über die Funktionstaste F5 gesteuert.
Überprüfe (unten rechts beim Login) dass Du im richtigen WLAN angemeldet bist: Netzwerk MeWo (ohne _Gast)
Wenn Du Dich über LAN nicht anmelden kannst, versuche einen Neustart (nicht nur Herunterfahren), der hilft oft.
Sollte es trotz allem nicht gehen, bitte den IT Support kontaktieren.